Support - License issues logging into Vault

Issue:
When logging into Vault from Inventor, AutoCAD or any other Autodesk application having a Vault Addin, the message appears:
"The license obtained is incompatible with the server."

Support - License issues logging into Vault

Causes: 
Vault is registered as the wrong edition (Basic, Workgroup, Professional) in the Mircrosoft® Windows Registry or certain registry keys are missing.

Solution:
Following steps solved the issue:
• Launch windows registry with regedit.exe
• Go to folder "HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\PLM\Autodesk Vault xx.0\"
• Edit the key "Edition"
• Change the value from "Basic" to "Workgroup" or "Professional"
• Save the changed value with press button "ok"
• Restart Autodesk Inventor 20xx and log in into Vault


PLM som stratgisk vekstmotor for produsjonsbedrifter

22 januar 2026

I en tid med stadig hardere konkurranse og økende krav til bærekraft står ledere i produksjonsindustrien overfor komplekse utfordringer. Dette white paper belyser hvorfor Product Lifecycle Management (PLM) er mer enn et IT-verktøy – det er en strategisk investering som skaper forretningsverdi, styrker innovasjon og muliggjør bærekraftig utvikling.