Support - License issues logging into Vault

Issue:
When logging into Vault from Inventor, AutoCAD or any other Autodesk application having a Vault Addin, the message appears:
"The license obtained is incompatible with the server."

Support - License issues logging into Vault

Causes: 
Vault is registered as the wrong edition (Basic, Workgroup, Professional) in the Mircrosoft® Windows Registry or certain registry keys are missing.

Solution:
Following steps solved the issue:
• Launch windows registry with regedit.exe
• Go to folder "HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\PLM\Autodesk Vault xx.0\"
• Edit the key "Edition"
• Change the value from "Basic" to "Workgroup" or "Professional"
• Save the changed value with press button "ok"
• Restart Autodesk Inventor 20xx and log in into Vault


Smart BOM-håndtering – det naturlige utgangspunktet for PLM-initiativet ditt

09 oktober 2025

Når bedrifter begynner å vurdere Product Lifecycle Management (PLM), er det lett å la seg forføre av store visjoner: digitale tvillinger, fullstendig prosesskartlegging og sømløs integrering mellom alle systemer. Men realiteten er ofte at organisasjoner må starte på et mer konkret og verdiskapende nivå. Det naturlige utgangspunktet for et PLM-initiativ er vanligvis smart styring av styklisten (BOM, Bill of Materials).